Two Guys Garage Forum  

Go Back   Two Guys Garage Forum > Your Own Projects

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-17-2003, 12:08 PM
jorba jorba is offline
Registered User
 
Join Date: Dec 2003
Location: S.C.
Posts: 4
jorba is on a distinguished road
Send a message via Yahoo to jorba
400 turbo trouble

I have an 87 3500 chevy with a 400 turbo that sometimes has a problem shifting it will shaft but it goes in 2nd at about 30 mph and will snap your neck it shifts so hard it shafts into 3rd at 52 mph and if you slow to under 45mph its like it goes to neutral ,I have checked the valve body for sticking valves,I have change the modulater, and the governor, also filter an fluid but no one thing seems to fix the problem, but then it will start back working for no aparent reason, only to work for a few weeks then do it again I've asked every one I know that works on transmissions but no one has had this problem CAN ANY ONE HELP!
PS it does not slip a pulls my trailer fine (when its shifting right)
Reply With Quote
  #2  
Old 12-18-2003, 06:25 AM
justen's Avatar
justen justen is offline
Diesel Nut
 
Join Date: Dec 2001
Location: Minnesota
Posts: 4,306
justen is on a distinguished road
That could be the torque converter. Otherwise if it wasn't that I would have to say the clutch plates are bad.
__________________
Real trucks don't have spark plugs!
Reply With Quote
  #3  
Old 12-18-2003, 10:47 AM
KA9MOT's Avatar
KA9MOT KA9MOT is offline
OLD FART
 
Join Date: Feb 2002
Location: Macomb, IL
Posts: 7,556
KA9MOT is on a distinguished road
I dont have an answer for ya jorba but I would like to welcome you to the forum.
__________________
If the woman don't find ya' handsome, they should at least find ya' Handy!
Reply With Quote
  #4  
Old 12-18-2003, 07:33 PM
1fatcat 1fatcat is offline
Registered User
 
Join Date: Jan 2003
Location: Central Mn.
Posts: 735
1fatcat is on a distinguished road
Well you have done everything I would have suggested? Maybe your TV/kick-down cable is sticking once in a while. It might be just starting to fray inside the cable housing.

Good luck!
Reply With Quote
  #5  
Old 12-18-2003, 08:12 PM
Troadster's Avatar
Troadster Troadster is offline
To Fast For You!!!!!
 
Join Date: Sep 2003
Location: Blountville,TN
Posts: 509
Troadster is on a distinguished road
Send a message via Yahoo to Troadster
Have you tried changing the modulator valve on the side of the transmision? If I rember right a 400 does not have a cable to down shift cable. Also check to see if the wires ar conected, on some 400's they use an electric synolid to work the modulator..... Hope this might help welcome to the fourm it's a cool place......
__________________
Troadster the Mix Master

Old Cars Are Like A Fine Fine Wine They Git Better With Age !!!!

When you work on any car.. Be sure to use Good Wrenches and not those cheep China or Twain that break easy..
Reply With Quote
  #6  
Old 12-19-2003, 12:22 AM
jorba jorba is offline
Registered User
 
Join Date: Dec 2003
Location: S.C.
Posts: 4
jorba is on a distinguished road
Send a message via Yahoo to jorba
You're right the 400 does not have the cable and it has the vacuum modulator the only electric connection is the passing gear and I've disconnected that also

Thanks Guys
Reply With Quote
  #7  
Old 12-31-2003, 11:55 AM
av car nut av car nut is offline
Registered User
 
Join Date: May 2003
Location: high desert california
Posts: 26
av car nut is on a distinguished road
400 Turbo trouble

hello jorba: I've been trying for a week to post a thread but couldn't when I read yours. I am having the same problem with my 88 chevy 3500 work truck. It does the free-wheeling thing when it is warmed-up and have to drive 53 mph to keep it in high gear. Is yours fixed? I've been asking around but haven't done anything yet. Thank you. AV CAR NUT
__________________
67 mgb
71 jimmy
75 mgb
75 vega
76 gmc stepside
81 olds
90 skylark
Reply With Quote
  #8  
Old 12-31-2003, 12:53 PM
jorba jorba is offline
Registered User
 
Join Date: Dec 2003
Location: S.C.
Posts: 4
jorba is on a distinguished road
Send a message via Yahoo to jorba
Hi AV CAR NUT
At this time it is running again I pulled the pan and valve body again! checked everything I could but I didn't find anything, But I did try something, I removed the passing gear solenoid and sealed it between it and the valve body and unpluged it so it could not ingauge. I also did one other thing I unhooked the valcuum hose at the tee to the cruse and pluged it So far it works the best it has ever worked I don't know if this was the problem or it just started back working on it own
If you try this let me know if it fixes yours !
GOOD LUCK :JORBA
Reply With Quote
  #9  
Old 01-01-2004, 11:52 AM
av car nut av car nut is offline
Registered User
 
Join Date: May 2003
Location: high desert california
Posts: 26
av car nut is on a distinguished road
HELLO JORBA
Thank you, I'm gonna crawl under it today and take a better look at the wires where the go into the tranny and clean the plugs up. they look pretty greasy. I replaced the vac. hose between the intake manifold and the thingy on the right side of the tranny. Is that the modulator- where the kick-down cable is on a normal trans????? It holds a vacuum when I test it. I'm going to pull the pan and change the fluid if I get off work early enough some day. Are there any switches inside? What locks up the torque converter? I'll let you know how things go. Thanks again and HAPPY NEW YEAR!!!!!
__________________
67 mgb
71 jimmy
75 mgb
75 vega
76 gmc stepside
81 olds
90 skylark
Reply With Quote
  #10  
Old 01-01-2004, 04:38 PM
jorba jorba is offline
Registered User
 
Join Date: Dec 2003
Location: S.C.
Posts: 4
jorba is on a distinguished road
Send a message via Yahoo to jorba
Hi AV CAR NUT
Yes that is the modulator,and no there is no lock ups until 1996,the only electric connection in the trans is the passing gear solenoid and that is the part that i blocked off.

jorba
Reply With Quote
  #11  
Old 01-01-2004, 08:41 PM
av car nut av car nut is offline
Registered User
 
Join Date: May 2003
Location: high desert california
Posts: 26
av car nut is on a distinguished road
Thank You Jorba, now I know what I'm looking at
AV CAR NUT
__________________
67 mgb
71 jimmy
75 mgb
75 vega
76 gmc stepside
81 olds
90 skylark
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Turbo Up Keep PTTurbo Off Topic 2 06-24-2004 01:35 PM
Turbo Charger sskula Your Own Projects 4 06-15-2004 12:03 AM
77 Ford F-150 400 ci engine trouble Dupa Your Own Projects 9 06-02-2003 09:14 PM
1978 Pontiac TRans Am 400 motor trouble shot Joshua VanMeter Your Own Projects 10 01-22-2003 12:33 AM
Pontaic 400 in 1991 S-10 Car_junkie2004 Your Own Projects 4 11-05-2002 06:27 PM


All times are GMT -4. The time now is 09:58 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
TwoGuysGarage.com © Brenton Productions